BX Timestamp & More

Everything else.

BX Timestamp & More

Postby <Raserei> » Sun Jun 15, 2003 7:07 am

Hello, this might not be the right place to post this... but hopefully someone can help out.

I am trying to configure the text displayed through BitchX, so that I can have a timestamp when people and myself talk.

This is what I have in my .bitchxrc:
^fset send_public [$0]
%n<${ischanop($1$2)?[%c@%n]:ischanvoice($2$1)?[%c+%n]:[]]}%W$2%n> $3-
^fset format_public [$0]
%W<%n${ischanop($1$2)?[%c@%n]:ischanvoice($2$1)?[%c+%n]:[]]}$1%W> $3-

The problem is.. the timestamp comes up but none of my text, and I just can't figure out whats wrong because it worked before. Can someone please help me out to fix this, or possibly give me some direction where I can read on how to fix it ( ex: another thread or site ).

One other thing, I use the default tcsh. I read about setting the path to run the applications under usr/local/bin, I would like to just set that in my .tcshrc but what was posted did not work for me.. and I tried different ways also.. and still didn't get it working, I liked apex's post for that, but is there a way to see what my path is currently set at in 10.2.6?

Return to General Discussion

Who is online

Users browsing this forum: No registered users and 1 guest