Errors compiling Gaim 0.59 and CVS

Find out how to get that @*&^$&@ thing to compile!

Errors compiling Gaim 0.59 and CVS

Postby Mothra » Wed Jan 22, 2003 8:34 am

Running into some trouble compiling either the CVS latest source, or the 0.59.8 source.
I can use apt-get or fink and install 0.59.6 but Im trying to stay up to date!

When I try to compile .59.8, I can run the ./configure script just fine. Then when I try to use make I get the following errors:
make[2]: *** [] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all-recursive-am] Error 2

I dont know if I can use gmake on Mac OS X so possibly this is the problem??

Now when I try to compile the CVS release I get this error running the ./ script:
./configure: line 11569: syntax error near unexpected token `PKG_CHECK_MODULES(GTKSPELL,'
./configure: line 11569: ` PKG_CHECK_MODULES(GTKSPELL, gtkspell-2.0 >= 2.0.2, , enable_gtkspell=no)'

At first I had to fight with it getting to see Gtk+2 installed but finally managed to get that to show up and work. Now I get this. Tried to install gtkspell, but that is telling me I am missing the dev files for aspell. I have aspell 0.50.2 installed (using apt-get) but cant find anything about a package or source for the libaspell files I think I need. Or are these installed when you compile and install aspell?

I even tried it using ./configure --disable-gtkspell, but that same error message still comes up.

So any ideas or do I just have to wait until someone makes Gaim .60 compatible with Mac OS X??
Posts: 3
Joined: Tue Jan 21, 2003 8:00 pm
Location: Ventura, CA

Re: Errors compiling Gaim 0.59 and CVS

Postby erg8t » Fri Sep 19, 2003 4:35 pm

downloaded gaim .68 and am new to compiling, I could use some help here... let me know if you've had any breakthroughs..
Posts: 2
Joined: Fri Sep 19, 2003 7:00 pm
Location: la

Return to Compile Problems

Who is online

Users browsing this forum: No registered users and 6 guests