gaim .68 compiling issues

Find out how to get that @*&^$&@ thing to compile!

gaim .68 compiling issues

Postby erg8t » Fri Sep 19, 2003 4:31 pm

*** A new enough version of pkg-config was not found.
*** See http://www.freedesktop.org/software/pkgconfig/
configure: error:
*** GLib 2.0 is required to build Gaim; please make sure you have the GLib
*** development headers installed. The latest version of GLib is
*** always available at http://www.gtk.org/.

So I've gone and downloaded 'pkconfig-0.150.tar.gz', and tried it seems to choke on make install... you have to pardon me as I'm new to compiling altogether... I'd just like a link that tells me how to compile and get gaim to work on osx...

tia...
erg8t
 
Posts: 2
Joined: Fri Sep 19, 2003 7:00 pm
Location: la

Return to Compile Problems

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron